Incorrect Bill Month Displayed in Consumption History

Description of Issue

Consumption History shows the wrong Bill Cycle number

Context
  • Utility Billing

  • Bill Run Process

Cause

Bill Run was set to the wrong Bill Cycle when Generate Charges was ran

Resolution
  1. From the Bill Run Process screen click Update

  2. Type the correct Bill Cycle number into the correct field

  3. Click Accept

  4. Select Generate Charges and continue the Bill Run

Additional Information