Benefit Summary Used column is blank within Benefit Summary
Description of Issue
Why is the Used column blank under the Benefit Summary screen?
Context
Time & Attendance
Benefit SummaryÂ
UI Environment Flags
Cause
The Used column found under the Benefit Summary screen is only utilized for clients using Two-Step Payroll Export process.
Resolution
To enable the Two-Step Payroll Export process:
Navigate to System Admin
Select UI Environment Flags
Select Time Processing Tab
Scroll down and check the box for Utilize the Two Step Payroll Export Process (for delays between Time and Attendance Export and Payroll Posting)
Select Save
Additional Information