Benefit Summary Used column is blank within Benefit Summary

Description of Issue

Why is the Used column blank under the Benefit Summary screen?

Context
  • Time & Attendance

  • Benefit Summary 

  • UI Environment Flags

Cause

The Used column found under the Benefit Summary screen is only utilized for clients using Two-Step Payroll Export process.

Resolution

To enable the Two-Step Payroll Export process:

  1. Navigate to System Admin

  2. Select UI Environment Flags

  3. Select Time Processing Tab

  4. Scroll down and check the box for Utilize the Two Step Payroll Export Process (for delays between Time and Attendance Export and Payroll Posting)

  5. Select Save

Additional Information