Bulk Transaction not showing on timecard

Description of Issue

Client reported that they used bulk transactions to give certain workgroups two hours of Over Time. It was populating in previous periods but not the current.

Context
  • ExecuTime

  • Time & Attendance

  • Over Time

  • Bulk Transaction

Cause

The Bulk transaction are were created at the beginning of the year. The issue is this periods transaction the employee's no longer had access to the pay code so it did not apply the transaction to the time card.

Resolution

To see the entries you need to go to View employee entries action


  1. Login to Time & Attendance 

  2. Click Payroll Functions

  3. Click Bulk Transaction

  4. Navigate to the bulk transaction in question and the period for the time card missing the entry

  5. Click View Employee entries

There is no fix since the bulk transaction failed so creating a new bulk transaction is how to resolve the issue.

Additional Information