Installing older releases in Tyler Deploy

Description of Issue

How can I deploy a version or release of EERP or other products that are not the latest version?

Context
  • EERP

  • Cashiering

  • Tyler Deploy

  • Update

  • Upgrade

  • Release 

  • Version

Cause

Attempting to update to a version of a Tyler product that is not retired, but is no longer the latest release.

Resolution

Updates of products can only be performed to the latest available version, but the previous version will be available for one week after the new release is available and you can still load it during this time frame.

After one week of the newest release becoming available you must have the older version already loaded in another environment (Test, Train, IMPL, etc.) in order to upgrade any additional environments to match the older version.

If you did not load the older version within the first week of the new release, and do not have the older version already deployed in any environments, you will be unable to deploy the older version.

Additional Information

Please review our EERP lifecycle dates at: https://tylercommunity.tylertech.com/enterprise-erp/w/munis_erp/6341/enterprise-erp-release-lifecycle-policy for information regarding expected release and retirement dates of EERP versions.