Route and read sequence deleted in UB Classic

Description of Issue

Route and read sequence accidently deleted from the Accounts screen, but is now listed on the metered Service.  Fields are grayed out on Accounts when using Update. How to remove it from services and replace it on Accounts?

Context
  • UB Classic

  • Accounts

Cause

Accidently using Update in Accounts and deleting the Route and Read Sequence. 

Resolution
  1. Navigate to Utility Billing > Accounts > Search for the account > Services > Update

  2. TAB down to the Route field and clear it. You should get a pop up asking if you would like to Assign a Route/Group.  Click the Account button.

  3. Fill in the Route field, click OK. Then fill in the Seq field, click OK.

  4. This should send you back to the Services screen and you'll notice the Route and Seq fields are blank/zero. Click Accept, then Back.

  5. The Route and Seq fields should be filled in.

  6. If you click on Services again, you should notice the Route is blank and the Read Seq is either 0 or a number depending on how many duplicate services you have. If you compare this to a similar account, it should match. 

If you have further questions or need additional assistance, please contact UB Support. 

Additional Information