Granted Permissions For Employee Accumulators but still can't see it on the Tyler Menu

Description of Issue

Granted Permissions for a module but still can't see it on the Tyler Menu.

Context
  • Enterprise ERP

  • Employee Accumulators

  • System Administration

  • User Attributes

  • Roles

  • Tyler Menu 

Cause

Need to Refresh the Tyler Menu after granting the permissions.

Resolution

After granting the necessary permissions to the user, The user needs to use the toolbar option on the Tyler Menu Card to refresh the Tyler Menu list. Once that is done, the access list will be updated accordingly. 

  1. Click vertical ellipsis next to Tyler Menu.

  2. Click Refresh.

Additional Information