Error when deleting Bulk Entry

Description of Issue

Client reported they received a processing error when trying to delete a bulk entry under Payroll Functions.

Context
  • ExecuTime

  • Time & Attendance

  • Bulk Entry

  • Payroll Function

Cause

The error is cause because once a Bulk Entry has been processed it cannot be deleted as it is now considered a historical entry. This is intended so that way clients can go back to see what kind of bulk entries or holiday schedules have been created and who they were assigned to.

Resolution

Additional Information