Can not View Confidential Customer information

Description of Issue

Customer is listed as confidential and user can not see their information. 

Context
  • Customers 

  • Roles 

  • User Attributes

Cause

The View confidential information field permission for the user is not set to Full

Resolution

Navigate to System Administration > Security > User Attributes 

  1. Search for the user you want to update permissions for.

  2. Click on the role that grants access to Accounts Receivable, click Edit role.

  3. Click Update.

  4. In the View confidential information field, set it to Full.

  5. Click Accept.

Additional Information