Can not View Confidential Customer information
Description of Issue
Customer is listed as confidential and user can not see their information.Â
Context
CustomersÂ
RolesÂ
User Attributes
Cause
The View confidential information field permission for the user is not set to Full
Resolution
Navigate to System Administration > Security > User AttributesÂ
Search for the user you want to update permissions for.
Click on the role that grants access to Accounts Receivable, click Edit role.
Click Update.
In the View confidential information field, set it to Full.
Click Accept.
Additional Information