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Unable to view Special Conditions After Upgrade
Unable to view Special Conditions After Upgrade
Description of Issue
- Cannot view Special Condition notes after upgrading
- Receive a You do not have permissions to view Special Conditions/Notes message when attempting to view records with Special Conditions/Notes after upgrading
Context
- Accounts Receivable
- Special Conditions/Notes
- User Attributes
Cause
New versions introduced additional Data Access permissions regarding Special Conditions/Notes
Resolution
- Navigate to System Administration > Security > User Attributes
- Click Search and pull up the relevant user record
- Select a Role granting access to Accounts Receivable from the list, and click the Edit Role button
- Click into the Accounts Receivable folder under General Revenues
- Review the new Data Access options for Special Conditions/Notes at the bottom of the screen
- Click Update and change the dropdowns for each permission to either Full or Limited
- If choosing Limited, a range will need to be established
- Click Accept to save changes
Additional Information
, multiple selections available,
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