Cannot View AR Receipts via Account Inquiry

Description of Issue

Cannot see receipts in Account Detail.

Receipt Interface shows an empty screen with no error. 

Double clicking journal lines returns no information. 

Context
  • Accounts Inquiry

  • Receipt Inquiry

  • Accounts Receivable

  • User Attributes

Cause

Users find that when viewing journal lines in Account Inquiry, double clicking the records does not return the relevant receipt record. Instead a blank Receipt Inquiry page is returned. If users do not have access to the AR Code associated with the receipt, they will not be able to view it in the Receipt Inquiry.

Resolution

To grant users AR Code Access:

  1. Navigate to System Administration > Security > User Attributes

  2. Click Search

  3. Enter username and click Accept

  4. Click the Data Access tab

  5. Scroll down to the Filter active set heading, click the filter icon, and select Accounts Receivable in the Module dropdown menu

  6. Click Go

  7. Double-click on AR code access in the Category column

  8. In the AR Code Access pop-out window, click to highlight the role to be updated/verified and click Edit Role

  9. Click Update to change the dropdown down menu next to AR code access, under the Data Access heading, to select Full, Limited, or None

  10. If selecting Limited, click the folder icon next to AR code access

  11. Click Add and, from the AR Code dropdown, select the AR code the role should be limited to. Repeat this step as desired.

  12. Click Accept

  13. Click Back and Close buttons to exit programs

With this access granted, users should be able to access receipt records via the Account Inquiry program.Â