Access Denied in Customers Program
Description of Issue
End-user is getting an error Access Denied due to program security established by system administrator when opening a programÂ
Context
- Customers
- Accounts Receivable
- Security and Permissions
Cause
In this scenario a user(s) can have most of the permissions necessary to View/Update and Add Customers but there are times where a user might not have View Confidential Customer Information enabled in one of their roles. This will result in a similar error as below in additional information.
Resolution
Decide if it is an individual user or a set of assigned users within a role. Below will walk a user through enabling the permission via a role.Â
- Navigate to System Administration>Security>Roles.
- Search on the role needed to grant access.
- Click Accounts Receivable located in the General or Property Revenues area of the menu.
- Â Click and enable the permission to Name Only for the user to only view or Full for the user to Add and Maintain Customers.
Additional Information