Your menu permissions do not allow you to launch the Customers program message in Receipt Inquiry or Receipts

Description of Issue

When trying to access the Customers program via the link in the Receipts, Receipt Inquiry, or Bill Inquiry programs, the message Your menu permissions do not allow you to launch the Customers program. is received, but the user does have menu access to Customers from the Tyler Menu.

Unable to open Customers from Receipts or Bill Inquiry.

Context
  • Accounts Receivable 
  • General Billing
  • Receipts (arrecinq)
  • Receipt Inquiry (arrecinq)
  • Bill Inquiry (arbilinq)
  • Customers (arcstmnt) 
  • User Attributes (sprousrm)
  • Roles (sprolemt)
Cause

The role(s) grant access to the General Revenues menu, but not the full Property Revenues menu.

Resolution

Development is currently researching this issue.

The suggested workarounds are:

  1. Forego using the quick links in Receipt Inquiry and access Customers directly from the Tyler Menu.
  2. Grant the role full menu access to Property Revenues as well as access to General Revenues > Accounts Receivable > Setup > Customers. Note that the role must have Menu access set to Munis Main menu in order to add the required menu paths. More guidance on how to edit menu access for a role can be found here: How to Add or Remove programs on Tyler Menu 
Additional Information

If additional assistance is required, please contact the appropriate Accounts Receivable Support Team based on the Category of the receipt: How to determine the correct Accounts Receivable support team to assist with an issue