Recurring Pay incorrect for Longevity after recalc
Description of Issue
After updating the Longevity Date for a Longevity Pay Code, and clicking Recalc in Employee Job/Salary, the hourly rate is correct but the Recurring Pay is wrong.Â
Context
Enterprise ERP Payroll
Employee Job/Salary
Pay Master
Longevity Tables
Cause
Checkbox for Allow Recalc of Pays is not checked on Longevity Table.
Resolution
Navigate to Payroll>Payroll Setup>Pay Master.
Click Search and enter Longevity Pay Code.
Click Accept.
Click Longevity.
Click Update.
Check box for Allow Recalc of Pays.
Click Accept.
Navigate to Payroll>Employee Maintenance>Employee Job/Salary.
Search for Employee and Pay Code with applicable Search Period.
Click Accept.
Click Recalc.
If a new Longevity Date needs to be entered, check box for Change Longevity Pay Dates and enter new date.
Click Accept.
Additional Information