Tyler Deploy Automatic Updates Not Starting

Description of Issue

A scheduled automatic update in Tyler Deploy did not start and did not run at all. There is no record of the deployment attempt in the deployment history.

Context
  • Tyler Deploy

  • Update

  • Auto update

Cause
  1. The product is already on the latest version

  2. Deployment was scheduled during a Tyler Deploy maintenance window

Resolution
  1. If the product/environment is already on the latest version, the update will not start because there is not a newer release to install

  2. If a scheduled update did not run when expected, you can run the update manually

    1. How to Run or Schedule an Update in Tyler Deploy for a Product

Additional Information
  • If multiple products/environments are scheduled on the same day, it is recommended to spread out deployments so that one has sufficient time to complete before the next deployment starts

  • For more information on Tyler Deploy, please see Master Article - Tyler Deploy

  • For further assistance, please contact Tyler Systems Management Support or log a case via the Online Support Client Portal

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