Reset TouchTime VII to Re-Register
Description of Issue
TouchTime VII device was configured for environment that was refreshed. Need to reset device to reconnect to instance
Context
- ExecuTime
- ET
- TouchTime VII
- TouchTime 7
- Time and Attendance
Cause
ExecuTime Environment was refreshed. Clock's device.cfg file is set to authorized
Resolution
- Using the program WinSCP, Set the connection up with the below information
- For File Protocol select SCP
- For Host Name enter in the IP Address of the device
- In the Username field, enter: root
- In the Password field, enter the password
- Don't have a record of this password? Please contact Time & Attendance Support or log a case via the Online Support Client Portal and reference this article
- Select Login
- On the right panel, navigate to cmi > flashdisk
- Double click Device.cfg
- On the line for authFlag, Modify the 2 to a 0
- Select the Save button
- Reboot the device
Additional Information
Once complete, the device will be asking for a registration URL. It is recommended to unregister and delete clocks prior to refreshing an environment to not experience this issue.