Employee Requested Time not showing in Employee Pending Time Entry



Description of Issue

I have an employee who had accrual requests approved, but they are not showing in Employee Pending Time Entry.

Context
  • Munis
  • Employee Accruals
  • Employee Accrual Requests
  • Pay Master
  • Employee Pending Time Entry
  • Employee Job/Salary
  • Accrual Tables
Cause
  • The Accrual Table setting for ESS View Type was defined with, Allow View/Allow Request.
  • The Pay Types in Pay Master were defined with ESS Time Entry as R-Accrual Requests or N-No Access 
Resolution

When an Accrual Type/Table in the Accrual Table program is defined with Allow View/Allow Request, the requests in ESS will go into Employee Accrual Requests. To find those records:

  1. Go into Employee Accrual Requests. (Payroll>Accrual Processing>Employee Accruals. Click Pending in the Menu.)
  2. Click Search. Define employee. Click Accept. 

When a Pay Type in Pay Master is defined with R-Accrual Request as the ESS Time Entry option, the employee can define the pay type and hours in ESS Timesheets to request time. Use steps 1 and 2 above to find the records. 

Additional Information