Invoice Entry and Proof Batch Posted but GB Proofs Remain



Description of Issue

Invoice Entry and Proof batch posted but remains

Invoice entry batch posted but still showing

Invoice Entry and Proof posting stuck

Context
  • Munis
  • General Billing
  • Invoice Entry and Proof
  • 2018.1
  • 2019.1
Cause

This issue occurs when the Munis Invoice Entry and Proof batch posts on the initial posting and then remains in proof. Users will notice later on and attempt to re-post but the batch has already successfully posted. Munis will error reporting a duplicate posting. 

 - This issue can surface due to users hard closing out of the browser tab using the 'X'. When this happens, any Munis process still attempting to finish will be cut short and can cause the above issue as well as others. Please confirm users are letting the posting routines finish before closing out. 

Resolution

 - Since the batch is posted accordingly, users are encouraged to use the View-Batch button within the batch and delete each invoice header. Once this is done, the batch will drop out of the General Billing Invoice Entry and Proof program. 

 - If the batch has numerous records 20+, please submit a case with Munis Support to remove the batch from the database. 

Additional Information