General Billing Invoice Form not working



Description of Issue

General Billing Invoice missing information

General Billing Invoice Tyler Form

Tyler Form Invoice missing information

Context
  • Munis
  • General Billing
  • Tyler Forms
Cause

If the data is present or correct in the file but not correct on the Tyler Form, generally the issue will be with the Tyler Form. If the data is not present or not correct in the file, generally the issue is within Munis. The below resolution assists with identifying which path should be followed. 


Resolution

To begin to troubleshoot the issue, spooling or displaying a data file for the General Billing Invoice to look at the raw data that comes out of Munis for a Tyler Form to read. 

  1. Navigate to General Revenues>General Billing>Print Invoices.
  2. Click Define.
  3. Enter define parameters to isolate the record or records in question.
  4. Make sure to choose Create Export File and choose XML.
  5. Click Accept.
  6. Click Save.
  7. Munis will display the name of your saved file at the bottom of the screen. 
  8. Navigate to Departmental Functions>My Saved Reports.
  9. Double click on your saved file to display the raw XML data.
  10. Review the file to make sure the data missing is in the file or if the problem data is correct.
  11. If the data is correct in the XML file but not displaying or displaying correctly on the Tyler Form. Please contact Tyler Forms Support. 
  12. If the data is not correct when displaying or not displaying correctly within the XML file. Please contact Munis Support. 
Additional Information