Unable to update individual User Attributes record

Description of Issue
  • When we go to User Attributes in Munis we click the update button and the page begins to load but then stops and the update mode never happens, no error message is thrown
  • Unable to delete an individual User Attributes record, the pages loads then stalls and no error message is given
Context
  • Munis
  • User Attributes
Cause
  • The record is locked by the database
Resolution
  • To resolve you can attempt one of the two following options
    1. Wait upwards to 24 hours and re-attempt the update to see if the locking is automatically cleared
    2. Restart GAS Services for the same impacted environment (Prod, Test, Train)
Additional Information
  • GAS Services can be restarted on the Application Server through the MIU or through the command prompt
  • Please reach out to Munis Tyler Systems Management with any additional questions