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Delete pending SRA workflow approvals

Delete pending SRA workflow approvals



Description of Issue

Looking to delete old pending SRA workflow approvals

Context

Work Order Management

Cause

Old workflow approvals were still showing for test user.

Resolution

Old pending SRA approvals were linked to existing Submitted service requests.  Forward workflow to active user for approval.

  1. In User Attributes, pull up current workflow approver, click on Workflow Detail tab, then the Forwarding Changes button.
  2. Select the Enable forwarding of all work to this approver checkbox, select new approver from dropdown menu, and click Accept.
  3. In Confirm forwarding changes pop-up window, click Yes.
  4. In MIS Service Requests program, pull up submitted service requests and click Approve button at bottom of screen.
Additional Information





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