Delete pending SRA workflow approvals
Description of Issue
Looking to delete old pending SRA workflow approvals
Context
Work Order Management
Cause
Old workflow approvals were still showing for test user.
Resolution
Old pending SRA approvals were linked to existing Submitted service requests. Forward workflow to active user for approval.
- In User Attributes, pull up current workflow approver, click on Workflow Detail tab, then the Forwarding Changes button.
- Select the Enable forwarding of all work to this approver checkbox, select new approver from dropdown menu, and click Accept.
- In Confirm forwarding changes pop-up window, click Yes.
- In MIS Service Requests program, pull up submitted service requests and click Approve button at bottom of screen.
Additional Information