How to remove old pending actions



Description of Issue

Approvers are seeing workflow notifications for transactions that have already been posted, voided, or deleted



Context
  • Workflow Administration

  • Pending Actions



Cause

Old pending actions exist within the system for journals that have already been approved, posted or deleted



Resolution

Confirm the transactions tied to the pending actions have been posted or deleted before deleting the associated pending actions. If you delete a pending action when a transaction is still released in workflow, the transaction will be stuck and Support may be needed to reset the workflow. 

This process should be tested in a refreshed non-Production environment first

System Administration > Workflow Administration > Pending Actions (Administrative Mode)

  1. Click Search

  2. Input search criteria

    1. When searching for a specific journal, enter the journal header information in the Key field using the format ProcessCode YearPeriod*JournalNumber 

    2. An example of this would be a user searching for a GEN journal 2024/01 journal number 3615. In the Key field, the user would enter GLJ 202401*3615

  3. Click Accept

  4. Locate the old pending action record, click Delete 

Note: Fields with * are not required to be filled out to yield results ; however, the more information inputted will help narrow it down.



Additional Information