/
Workflow Business Rule is showing as Inquiry only

Workflow Business Rule is showing as Inquiry only



Description of Issue

End User is unable to update Workflow Business Rule, is showing as Inquiry Only.



Context
  • Enterprise ERP

  • Workflow Business Rules

  • User Attributes



Cause

Enter user is in Business Rules (Inquiry Only) screen.  This option is under System Administration > System Administration Inquiry > Workflow Business Rules.



Resolution

To edit a rule:

  1. Go to System Administration > Workflow Administration > Workflow Business Rules

  2. Search for the rule

  3. Click Update > enter changes as needed > click Accept



Additional Information