/
Workflow Business Rule is showing as Inquiry only

Workflow Business Rule is showing as Inquiry only



Description of Issue

End User is unable to update Workflow Business Rule, is showing as Inquiry Only.



Context
  • Enterprise ERP

  • Workflow Business Rules

  • User Attributes



Cause

End user is in Business Rules (Inquiry Only) screen.  This option is under System Administration > System Administration Inquiry > Workflow Business Rules.



Resolution

To edit a rule:

  1. Go to System Administration > Workflow Administration > Workflow Business Rules

  2. Search for the rule

  3. Click Update > enter changes as needed > click Accept



Additional Information












Related content

User with full permissions cannot edit Workflow Business Rules
User with full permissions cannot edit Workflow Business Rules
More like this
Workflow Business Rule program shows as Inquiry Only
Workflow Business Rule program shows as Inquiry Only
More like this
How to add or update approvers on an existing business rule
How to add or update approvers on an existing business rule
More like this
Update option is not available in Workflow Business Rules after search
Update option is not available in Workflow Business Rules after search
More like this
Missing Roles When Creating WF Business Rules
Missing Roles When Creating WF Business Rules
More like this
Workflow Business Rule program shows as Inquiry Only after different version refresh
Workflow Business Rule program shows as Inquiry Only after different version refresh
More like this