Requisition showing everywhere where there are Requisition Attachment mappings
Description of Issue
Users will notice that in several EERP Purchasing programs, the same Requisition will show up on all records.
Context
Munis
Enterprise ERP
EERP
TCM
CM
Requisitions
Mappings
Cause
A Requisition Attachment was saved into Content Manager from a program in EERP where the Requisition number field was empty or showing a 0. Â
Resolution
If there is a known Requisition number update the metadata field to overwrite the 0 with the correct value, and save so it will only associate to the correct record.
If there is no known Requisition number delete the attachment so it does not display incorrectly.
Additional Information
If you do not have delete permissions please contact your site administrator.