The Contract Tab field on COM Business Rule does not trigger workflow correctly

Description of Issue

On a COM Business rule, if the Contract Tab option is Accounts/Amounts/Items, the workflow doesn't trigger correctly. 

Context
  • Munis EERP

  • Contract Management

  • Workflow Management 

Cause

This is a Munis EERP defect

Resolution
  • Please download MUN-482688 from Tyler Deploy when available

  • Until the MUN is released, the Contract Tab option may have to be set to All for the workflow to trigger correctly 

Additional Information