Supervisor Unable to See New Employee in Time and Attendance

Description of Issue

New employee has been added in EERP and the integration job has run but the employee still doesn't show in Time & Attendance. 

Context
  • Time & Attendance 

  • EERP

  • Security & Permissions

Cause

The supervisor does not have the new employee's workgroup selected for employee access for their role in Security & Permissions. 

Resolution
  1. Navigate to System Admin

  2. Select Security & Permissions

  3. Select the pencil beside the role

  4. Select Employee Access

  5. Navigate to the new employees name → check box

  6. Save 

Additional Information