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Vendor Processing Amounts Incorrect

Vendor Processing Amounts Incorrect



Description of Issue

Vendors are processed in the Vendor Start & Status and when processing the vendors the amounts are incorrect do not match the numbers on Final Proof.



Context
  • Munis

  • Vendor Start & Status

  • Vendor Processing

  • Payroll Start & Status



Cause

Site reversed the employee update in the payroll to correct an employee.  Rather than just refresh the data in the Vendor Start & Status Vendor processing site deleted out the Vendor Payroll and then added it back in.



Resolution
  1. Navigate to Payroll>Payroll Processing>Payroll Vendor Processing>Vendor Payroll Start and Status.

  2. Click Vendor Processing.

  3. Click Remove.

  4. Click Define and choose Remove from the current payroll only.

  5. Click Accept.

  6. Repeat steps 3-5 for all the Vendors in the Vendor payroll.

  7. Navigate to Payroll>Payroll Processing>Payroll Start & Status.

  8. Click Employee Update.

  9. Click Reverse Update.

  10. When complete click Back to exit Employee Update screen.

  11. Click Earnings & Deductions.

  12. Click No to prompt proceed in Inquiry Mode only.

  13. Click Back.

  14. Click Earnings and Deductions Proof.

  15. Click Define and select A-Final Proof.

  16. Click Accept and PDF.

  17. Return to Payroll Start and Status and click Employee Update.

  18. Click Update Emps.

  19. Click Back to exit Employee Update.

  20. Return to Vendor Start & Status.

  21. Click Vendor Processing.

  22. Click Refresh.



Additional Information












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