Bill Inquiry Reprint for New York Real Estate causing an Unrecoverable Error Detected

Description of Issue

When reprinting a NY single Bill from Bill Inquiry, an Unrecoverable Error Detected message appears. 

Context
  • NY Property tax Billing

  • Accounts Receivable

  • Bill Inquiry Reprint

Cause

Caused when using Scan format 1, and the Installment field is left blank. In this scenario, the Installment field is greyed out, not allowing the user to populate the field.

Resolution

Development is currently researching the issue.

Current workaround at this time is to use the Real Estate Bill Print program. When selecting a Scan format 1, select All Installments in the Installment field.

  1. Navigate to: Property Revenues > Property Tax Billing > Northeast > New York > Cities/Towns > Bill Processing > Real Estate Bill Print.

  2. Click either Mass Bill Print or Single Bill Print.

  3. Click Define.

  4. Be sure to populate the Installment field with All Installment, in addition to the various other fields that you would normally populate. 

  5. Click Accept and Output.

Additional Information

Contact Enterprise ERP Tax Support for further assistance.