Employees unable to Edit Marital Status under Demographics in ESS
Description of Issue
Employees are unable to Edit Martial status listed in Demographics despite having Marital Status set to Enabled - Full Access
Context
Enterprise ERP
EERP
Employee Self-Service
ESS
Cause
Demographics was set to Enabled - Inquiry only
Resolution
Navigate to ESS with administrative access ESS > Administration >Employee Administration > Application
Set the permission for Demographics to Enabled - Full Access
Click Update
Additional Information
Note: Granting the users full access to Demographics will allow them to edit the following: Date of Birth, Ethnic code, Gender, Primary Language, Veteran status, Disability, Ethnicity and Race