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Error fetching from the purchasing department table
Error fetching from the purchasing department table
Description of Issue
Error when entering a Requisition or Purchase order.
Error: Error fetching from the purchasing department table
Context
Purchase Orders
Requisitions
Server Lock
Cause
Invalid Department Code on the Requisition or Purchase Order Lock
Resolution
Confirm that the department code exists in Munis and the user is entering the department code correctly in the relevant program. This is the main cause of the error.
Check for Server Locks.
If the department code entered is valid and exists in purchasing departments, have affected user logout of Munis using the Logout option on Tyler Hub.
Clear the browser cache and cookies for All Time.
Restart the System/PC and log back in Munis after 5-10 mins.
Additional Information
If a server lock exists, contract EERP Purchasing Support
, multiple selections available,
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