Timecard Adjustment for historical period

Description of Issue

Client reported that they were unable to edit a historical entry through Payroll Functions Time History function.

Context
  • ExecuTime

  • Time & Attendance

  • Timecard Adjustment

  • Time History

Cause

The pay period was locked and the users role did not have authorization to unlock it.

Resolution

Log into an account with admin access to unlock the period.

  1. Login to Time & Attendance with Admin Access

  2. Click Payroll Function

  3. Click Time Balancing

  4. Navigate to the period that needs to be unlocked via Previous Period or History

  5. Uncheck Lock this period

  6. Click Time History and navigate to the unlocked period to edit historical entries.

Additional Information