Historical Timecard Adjustments



Description of Issue

When making changes to processed time through Time History, the changes are not showing in the Adjustments tab under time processing 



Context
  • ExecuTime

  • ET

  • Timekeeping

  • TK



Cause

Under the UI Environment Flags > setting the Set status for time entries added to history to... is set to Default



Resolution

Under System Admin > UI Environment Flags > Time Processing change the Set status for time entries added to history to... Adjusted



Additional Information

To test this setting change perform the following steps

  1. Payroll Functions

  2. Time History

  3. Select previously process pay period

  4. Select magnify glass next to employee where adjustment will be made

  5. Modify the employees timecard

Navigate back to Payroll Functions > Time Balancing > Adjustments

  • Transaction that was modified will be displayed for that additional processing and/or changes can be performed