Large Email Batches Not Sending Through Gmail





Description of Issue

Large batches of emails with attachments (100+) are not sending to all users who are using the same Gmail relay. (i.e sending payroll advices to all users who are using a school gmail) 



Context
  • Munis

  • ReadyForms

  • DocOrigin

  • Enterprise Forms

  • Forms

  • Gmail

  • SMTP



Cause

Gmail relay cannot receive more than 100+ emails with attachments in a short interval of time. 



Resolution

There are a few suggested resolutions to the issue

  • Break up the job into two or more batches. Make sure there is time between the two or more jobs.

  • Work with Google Support to increase email limits.

  • Work with site IT to configure Munis to use a new SMTP server that is not limited by Google Mail restrictions.


Reach out to Tyler Support for further assistance if needed.



Additional Information