Cannot Edit Timecard In The Previous Period

Description of Issue

The previous period has been unlocked and the option to edit the pay period is not available.  

Context
  • Time Card 

  • Previous Pay Period 

Cause

The Previous Pay Period has already been processed so it will need to be reverted. 

Resolution

You will need to revert the pay period in question in order to make the correction to the previous period. 

  1. In ExecuTime, navigate to Payroll Functions>Payroll Revert and select the tab of the period for the time that needs to be moved

  2. Click Revert Payroll

Additional Information

If only one employee needs to be reverted then you will want to filter the employee in question  and follow the same steps above.

You can check the status of a timecard by selecting the (info)  on the Timecard.Â