Cannot See Entries Under Manage Hours Requests

Description of Issue

I am trying to look at the Hours requests for a specific pay period. I have taken the check mark off the pending and no entries come up.

Context
  • Supervisor Actions 

  • Hours Requests 

  • Workflow Management 

  • Hours Requests 

Cause

The user was not setup to approve under Workflow Management Hours Requests for anyone. 

Resolution

To setup a user in Workflow Hours Requests follow the steps below. 

  1. Navigate to System Admin

  2. Select Workflow Management 

  3. Select Hours Request → select the pencil beside the step the approver needs to be on

  4. Hover over Primary Approvers and select 

  5. Select + → Select employees name from the drop down → if the approver would like notifications → select the box under Notifications 

  6. Select the check mark 

  7. Hover over icon under Criteria and select

  8. Select + → continue selecting the criteria that needs to be selected for this approver 

  9. Select done 

Additional Information

Once this user was set up in Hours Request they will be able to see the Hours Request summited by the employees listed on the criteria.Â