Incorrect File Tape Date

Description of Issue

Accidentally created an advice File Tape with a date which the bank was closed.  The date needs to be changed and file re-generated.

Context
  • Payroll Start and Status

  • Advice Register and Export

Cause

Within the Advice Register and Export step of the payroll, the Effective Entry field on the Main tab was defined with the incorrect date, or it was left blank.

Resolution

The Effective Entry date needs to be adjusted to reflect the date the file will be submitted to the bank.

  1. Go to Payroll Start and Status (Human Resources/Payroll>Payroll>Payroll Processing>Payroll Start and Status)

  2. Click Search.

  3. Define Warrant of desired payroll.

  4. Click Accept, then click Change in the Menu.

  5. Click the Advice Register and Export Step.

  6. Click the Update button in the Menu.

  7. Define the proper date in the Effective Entry field.

  8. Click Accept.

  9. Select the File Tape button in the Menu.

Additional Information

If a date is in this box, it is used for the required date.  If blank, the check date is used

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