Schedule Field Not Populating on Roster Report



Description of Issue

When trying to run a Roster Report the schedule field will not bring up the choices to select to be able to run the report.



Context
  • Reporting

  • Roster Report 

  • Time & Attendance 



Cause

The schedule field did not populate because the Roster Report is used for rosters for Advanced Scheduling. If you do not use Advanced Scheduling then it will not populate.



Resolution

The schedule field did not populate because the Roster Report is used for rosters for Advanced Scheduling. If you do not use Advanced Scheduling then it will not populate.



Additional Information

Client wanted to generate a list of employees based on their location. I advised then to run the Employee Master Report to give them the information they are needing.Â