Some Processing Error When Removing Open Entry

Description of Issue

When the timekeeper tries to delete an entry for one of her staff members, they get "Some Processing Error" under Employee Time Maintenance 

Context
  • Time and Attendance 

  • Employee Time Maintenance 

Cause

There was in open 24 hour entry that had not been closed out for the employee in question. 

Resolution

To resolve this issue you will want to follow the steps below: 

  1. Filter the employee in question

  2. Select Supervisor Actions 

  3. Select Transaction Audit 

  4. Locate the Open 24 hour entry

  5. Select Supervisor Actions 

  6. Select Employee Time Maintenance 

  7. Select the Pencil for the open entry 

  8. Close out the entry by selecting an out time and removing the entry 

The error should no longer produce now that the 24 hour open entry is closed out. 


Additional Information