Unable To Approve Timecard As Buttons Are Greyed Out



Description of Issue

Unable to approve the timecard at the employee level or approver level due to the buttons being greyed out



Context
  • Time & Attendance

  • ExecuTime

  • Workflow

  • Time Approvals 



Cause

An upgrade was performed in the middle of a payroll and the approvals are no longer submitted to Workflow and will require re-submission. 



Resolution

In order to approve the timecard as a whole:

  1. Navigate to Supervisor Actions → Time Approvals

  2. Uncheck your Filter → Uncheck "My Pending Approvals"

  3. Select the correct pay period

  4. Either use the type ahead function or click the circle arrow to load all employees in the list

  5. Select the employee in question

  6. Scroll down and select Add New Time Entry

  7. Enter in a dummy record for the pay period in question 

  8. Delete the record that was just created by select the "-" icon.

  9. Select the drop-down for Approval Type and select Employee

  10. Click on Approve & Submit

  11. Click on the Approve button to approve at the approver level



Additional Information