Deposit amount in BRM is different from journal amount
Description of Issue
CRP journal was posted to the GL but the full amount is not pulling into Bank Reconciliation Manager
Context
Bank Reconciliation Manager, BRM
Cause
The deposit batch includes one or more receipts that were reversed. Reversed receipt amounts do not pull into Bank Reconciliation Manager. This is expected functionality and no corrective action is needed.Â
Resolution
Confirm the status of the receipts to determine if there are any reversals in the batch.Â
1. Navigate to Receipt Inquiry:Â Â General Revenues > Accounts Receivable > Inquiries and Reports
2. Search by the Year, Period and Journal Number fields on the Right hand side of the program screen.Â
Additional Information