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Tyler Payments user Transaction History greyed out

Tyler Payments user Transaction History greyed out

Description of Issue

One user can't access the Transaction History in the Tyler Payments Admin Portal.

Context
  • Payments

  • Cashiering

  • EERP

Cause

The user is missing the Permission to view Transaction History within Payments Home.

Resolution
  1. Navigate to the Payments Home Portal >Permissions.

  2. Select the user with the issue.

  3. Enable access to view Transaction History.

Additional Information


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