AP Check Images not displaying in TCM

Description of Issue

AP Check Images not displaying in TCM

Context
  • EERP

  • Accounts Payable

  • TCM

Cause
  • TCM system outage

  • Incorrect Printer selected

  • Incorrect Ready Forms delivery definition selected

Resolution

If Cash Disbursements Journal has been posted:

  1. Void the check(s)

    1. Checks must be in an uncleared status before voiding

  2. Post Cash Disbursements Journal for the void

    1. Steps 3 & 4 are only needed if the same Check Numbers are needed

  3. Clear the voided check in Check Reconciliation

    1. Only checks in a cleared status can be purged from Munis

  4. Purge the check in Purge Accounts Payable Checks

  5. Add warrant/check run back onto the invoice(s) through Select Items to be Paid or AP Payment Manager (the warrant/check run is removed from all invoices during the void check process)

  6. Print Checks with same check number

    1. Use Manual Single ribbon option if the check date will be more than 30 days old or if the check was a Direct Disbursement/Wire (only available in the Print Checks program)

  7. Post Cash Disbursements 


If Cash Disbursements Journal has not been posted:

Financials > Accounts Payable > Cash Disbursements > Print Checks

  1. Click Rerun

  2. Click Select

  3. Key in the Original Check Range (this is the check range to be reprinted)

  4. Key in the First Check Number (this is the check number which the reprint will start with)

    1. This can be the same check number as the first check number in the rerun or different (the next highest check number when using the +1 option), if a different check number is used, this will re-number the entire check run

  5. Click Accept

  6. Click Output and select the printer definition 

Financials > Accounts Payable > Cash Disbursements > AP Payment Manager

  1. Locate Check Run

  2. Click Rerun Print Checks

  3. Key in the Original Check Range (this is the check range to be reprinted)

  4. Key in the First Check Number (this is the check number which the reprint will start with)

    1. This can be the same check number as the first check number in the rerun or different (the next highest check number when using the +1 option), if a different check number is used, this will re-number the entire check run

  5. Click Rerun

Additional Information