Tyler Deploy Deployment Email still Received
Description of Issue
Email had been changed in Tyler Deploy but end user is still receiving deployment email from octopus-noreply@tylerdeploy.com
Context
Tyler Deploy
Email Notifications
Enterprise ERP Updates
Cause
Email adjustment missed for affected section in Tyler Deploy
Resolution
Please document the associated receiving email and what product update was emailed. Create a case with TSM SaaS Support in the Support Portal and be sure to include the documented information via support message or attachment.
Additional Information