Contact Does Not Appear in Membership Sign-In Search

Description of Issue

When searching for a contact to sign in using the Membership Sign-In page, only limited contacts are appearing. 

Context
  • TPAR

  • Parks & Rec

  • Tyler Parks and Recreation

  • 2023.1.10

Cause

Beginning in 2023.1.10, there is a feature to limit the search query to contacts who have eligible Memberships for the chosen location. 

Resolution

To turn this feature off:

  1. Navigate to Administration > System Setup > System Settings. 

  2. Collapse All

  3. Expand Membership Sign-In Settings. 

  4. Enable Allow sign in without membership. 

  5. Save. 

Additional Information

The feature was added in order to limit data passing through the Sign-In page to allow for faster load times.Â