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Customers Text
Customers Text
Description of Issue
Is there anyway to add a section to add notes in the Customers screen?
Context
Customers
Setup
Cause
Users have the ability to enter a running log of notes on a customer record.
Resolution
Navigate to General Revenues > Accounts Receivable > Setup > Customers.
Click Search and enter the relevant customer information.
Click Accept.
Click the Text button in the top menu.
Enter text information. Use the Stamp Top and Stamp Bottom buttons to add timestamps.
Additional Information
Contact Support for Additional Information.