Request Search Filter being deleted when setting it as default
Description of Issue
When managing filters in Request Search, selecting the checkbox next to a filter and clicking Set as Default deletes the filter instead of making it the default
Context
- Enterprise Service Requests
- ESR
Cause
Enabling the checkbox next to a filter marks it to be deleted and overrides the selection as default
Resolution
When setting a filter as a default, click SET AS DEFAULT and do not check the box next to the filter name
- A defect currently exists that prevents you from setting a default filter: Setting a saved filter as the default filter produces a 500 internal server error in Request Search
Additional Information