Special Conditions Amount Field Does Not Save

Description of Issue

When users want to enter an amount on a special condition code, the program says "records updated" but does not keep the amount.

Special Conditions amount in customers clears after updating. 

Cannot update Special Condition Amount.

Context
  • Customers

  • Special Condition Codes/Notes

  • Setup

Cause

When updating a Special Condition Code/Note in the Customers program, the entered special condition amount is cleared after clicking Accept. 

Resolution

Development is currently researching this issue.

Additional Information

Contact Support For Additional Information.