Process Lockbox File Mass Pay Format Lender code not found

Description of Issue

Importing a Lockbox Processing file for Mass Pay Record File format and receiving the following message:

  • Lender code not found.

Context
  • Accounts Receivable

  • Process Lockbox File

  • Mass Payment Processing

  • Lender Codes

  • Bank Codes

Cause

The Processing Lockbox File Refund overpayments to field is set to Lender, and either the Lender Code and/or Bank Code in the import file does not exist in Enterprise ERP.

Resolution

When refunding the overage to the Lender, you must have the following setup to prevent the Lender code not found from occurring:

  • Lender Code must exist for the 3-digit code in the import file. Lender code is stored on the individual Detail Payment Lines at positions 35-38.

  • Bank Code must exist for the same 3-digit code as the Lender Code. By default, the Process Lockbox File Validate bank codes field is enabled when refunding overages back to the Lender, therefore Bank Code must also exist.

  • Customer record is not required prior to importing but is required for the creation of the Refund record in Bill Refund Processing. The import will first attempt to match on Name and Address to an existing Customers record using the Lender Code's Name and Address. If a match is found, that Customer is used for Bill Refund Processing. If a match is not found, a new Customer record will be generated using the Lender Code's Name and Address information. 

Additional Information