Installments disappearing when entering amounts for an abatement on the Charge and Installment Entry screen

Description of Issue

When entering an abatement and updating the abatement amount on the Charge and Installment Entry screen, the installments keep disappearing. 

Context
  • Property Tax Billing
  • Abatement Entry (txabtent) 
  • Tax Year Settings (txyrparm)
Cause

The Tax Year Setting for the Year, Category, and Cycle has less installments than the bill. 

Resolution

Update the Tax Year Settings so that it has the correct number of installments for the Year, Category, and Cycle. For guidance on how to update the number of installments, please see: Update the number of installments in Tax Year Settings

Additional Information
  • This issue should rarely occur and is most likely to happen after converting. 
  • For additional resources concerning abatements, please see: Master Article - Abatements