Adding technical contact to Admin Center workspaces
Description of Issue
Site contact needs to be the technical contact of a TCP ecosystem workspace
Context
Okta
Admin Center
TID-Workforce
TCP
Technical
TID-W
EERP
Munis
ACFR
Access Apps
Cause
Site contact requires access to cloud products, such as ACFR, and Access Apps. To do this, they must be the technical contact for each of their site's Admin Center workspaces
Resolution
Launch the Admin Center and login in as Org Admin e.g https://<customeridentifier>-admin.tylerportico.com/org/admin-center/dashboard
Navigate to Settings>Domains
If the e-mail domain does not exist:
Type the e-mail domain
Hit the ENTER button
Click Save
Click Settings>Contacts
Under Technical Contact, update the Name, Phone and Email
Click Save to finalize the changes
Additional Information