Adding technical contact to Admin Center workspaces



Description of Issue

Site contact needs to be the technical contact of a TCP ecosystem workspace



Context
  • Okta

  • Admin Center

  • TID-Workforce

  • TCP

  • Technical

  • TID-W

  • EERP

  • Munis

  • ACFR

  • Access Apps



Cause

Site contact requires access to cloud products, such as ACFR, and Access Apps. To do this, they must be the technical contact for each of their site's Admin Center workspaces



Resolution
  1. Launch the Admin Center and login in as Org Admin e.g https://<customeridentifier>-admin.tylerportico.com/org/admin-center/dashboard

  2. Navigate to  Settings>Domains

  3. If the e-mail domain does not exist:

    1. Type the e-mail domain

    2. Hit the ENTER button

    3. Click Save

  4. Click Settings>Contacts

  5. Under Technical Contact, update the Name, Phone and Email

  6. Click Save to finalize the changes



Additional Information