How to Remove Stub Message on a General Billing Invoice ReadyForms

Description of Issue

User wants to remove "Net 30 Days" (Stub Message) on a General Billing invoice.

Context
  • ReadyForms
  • Standard Template
  • Enterprise Forms
  • Form Design
  • Invoices
  • Enterprise ERP
Cause

Site initially had a stub message that is no longer desired on the form.

Resolution

1. In Munis, navigate to Enterprise Forms Administration (Tyler Menu > Forms > Enterprise Forms Administration).

2. In Enterprise Forms Template Configuration, access the proper template (ex. Accounts Receivable > General Billing Invoice > Templates).

3. Select the template needed to be changed. From the Form Design tab, open the invoice drop down menu and delete the verbiage under stub message.

4. Save the change that was made to the template.

Additional Information

A change made to any ReadyForms template can always be previewed to confirm accuracy using the eyeball icon.

If the template is currently in PCL format, the output will be in a printer language format which requires specific software to read. If the template is in PCL format, follow the link below to change the format to PDF. 

Unable to preview PCL templates in ReadyForms